HOME Forums BIM-BAM-BOUM BIM – Delay pot doesn’t work when receiving midi timecode

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #84873
    MichaelVG
    Participant

    Has anybody noticed that the delay pot of the BIM is ignored when the BIM receives midi clock?
    The manual says that ‘You cannot modify the RANGE parameter when BIM is synced to MIDI Beat Clock.’
    It doesn’t mention that the delay pot cannot be used though.

    Anybody any thoughts? Am I doing something wrong or is it a bug?

    Thanks,
    Michael

    • This topic was modified 2 weeks ago by MichaelVG.
    • This topic was modified 2 weeks ago by MichaelVG.
    #84876
    MichaelVG
    Participant

    I think I understand the concept: If you send the midi clock to BIM, you can only choose the preprogrammed division options which are set by the ‘division’ parameter. It’s not allowed to deviate from that parameter by using the delay pot.
    Could be a feature for a future update though ;-)

    #84877
    kustard
    Participant

    I was having this problem two days ago, the delay would constantly reset. To use the division you want you can apply a midi filter, in this case use the clock to time filter and now you can use the division of your choice.

    #84883
    Oto Machines
    Keymaster

    When it receives MIDI clock, BIM sets the right RANGE parameter and virtually move the DELAY pot in order to reach the right delay time. You can only change the DIVISION parameter when BIM is in sync.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.