HOME Forums BIM-BAM-BOUM Ideas for BIM firmware upgrade

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #1336
    Oto Machines
    Keymaster

    Hi,

    BAM rev 1.4 was posted today.
    It adds the following features :
    – CC#18 is now working
    – TAP to Pre-delay is working & TAP switch is flashing (TAP to reverb is not working in this revision)
    – TAP display on/off
    – Thru mode (Pre-Delay, Input Gain, Filters and 16-bit AD/DA conversion)

    Denis

    #1340
    kpv1@hi.is
    Participant

    fantastik !

    both thru mode is off the hook on drums!

    #1380

    Hi Denis,

    My BAM has the new pass-through mode after updating, but the Tap switch doesn’t flash. Any ideas?

    #1387
    clickclack777
    Participant

    Could you fit in sample rate reduction option to BIM from 44.1Hz, 26040Hz (SP1200), 16Hz, 11Hz, 8Hz down to 4Hz to make the 12-bit AD/DA sound even grittier?

    #1400
    thuy273tt@gmail.com
    Participant

    nice!

    I read about a bam update a long time ago. could you post that one too please?

    #1401
    mmm
    Participant

    it‘s on the website now too > support

    #1411
    mmm
    Participant

    rate, depth and fback are inactive in thru mode. but i was messing around with the tap tempo (very slow i think) and i got a really nasty sound. so could it be possible to use the delay knob to lower the quality somehow?

    and would it be possible to use the lfo in thru mode?

    #1442
    Roman
    Participant

    Yeah, hitting the tap tempo button while in thru mode gives little moments of degradation. Nice tip!

    #1452
    Oto Machines
    Keymaster

    Hi,
    Thru mode have no delay at all, so you can’t modulate the pitch with the LFO (but you can use the lowest RANGE setting in normal delay mode for that).
    Thru mode was added only for passing sounds to the BIM 12-bit converters, compander and filters without any delay.
    About the flashing TAP switch, you now have an option to select-unselect it.

    #1495
    Enthalpi
    Participant

    Hi,

    the Tap switch doesn’t flash on my Bam after upgrade. The select-unselect option doesn’t seem to work.

    Am I alone ?

    Thanks

    #2049
    Ningen
    Participant

    Salut Denis,

    I’m a happy new owner of Bam since today.

    Already checked it out for a couple of hours and am very pleased with the sound :).

    Just one question:
    My tap switch flashes and works on pre delay, yet I didn’t get it to work on the reverb time and was confused.

    Then I found it on the extra info on the upgrade and in this forum:

    “TAP to reverb is not working in this revision”

    How come, it seems like such a nice feature? Why was it removed or more importantly: will it come back?

    Merci en avance.

    Bien cordialement
    Alex

    #2053
    Oto Machines
    Keymaster

    Hi,
    The first version of the “tap to reverb time” was not very accurate.
    There were a lot of discrepancies between the different algos.
    That’s why I removed it. I will work on it, but unfortunatley this fall will be very busy with new OTO products & ideas !
    Denis

    #2054
    Ningen
    Participant

    Dear Denis,

    Thanks for the incredibly quick reply.

    I understand, nevermind then, and maybe for some time later :).

    You’ll do that, good luck and energy working on some nice new stuff!

    I hope you / people here won’t beat me to death saying this or at least never talk to me again ;), but I’m kind of a guilty pleasure Glimmer effects fan and even thought you could argue if it fits for the bam, I really miss it and would love to find it in some of the future firmware updates if it’s somehow possible :p…
    So much for my “ideas” ;)

    Over and out.

    Cordialement,
    Alex

Viewing 13 posts - 16 through 28 (of 28 total)
  • You must be logged in to reply to this topic.